Homepage
Am Himmel
 
Lexikon
 
Finsternisse
 
Deep-Sky
 
Schweiz
  

Gestacktes Bild grĂĽn

Fragen und Ihre Erfahrungen zur Astrofotografie sind hier genau richtig.

Moderatoren: aba, heinzi

Gestacktes Bild grĂĽn

Beitragvon runner91 » 15.06.2017 12:03

Hallo zusammen,
ich machen soeben meine ersten Aufnahmen mit einer CMOS Kamera. Als Aufnahmesoftware kommt SharpCap zum Einsatz. Das Teleskop wird ungeguidet motorisiert nachgefĂĽhrt. Die Aufnahmen werden am Rand einer GroĂźstadt aufgenommen, von dem her ist der Himmel recht schlecht. :(
Ich habe gestern bspw. den Herkuleshaufen ins Visier genommen und 500 Aufnahmen durchgefĂĽhrt. Nach dem Stacking ist das Bild recht ... grĂĽn. Was wird die Ursache dafĂĽr sein? Falsche Einstellung in SharpCap und / oder Streulicht? Oder etwas ganz anderes?
Und wie bekomme ich das grün nun aus dem Bild raus? Durch Stretchen wird das Bild ja heller, der Hintergrund sollte am Ende wieder schwarz sein. Einen bestimmten Pixel als Schwarzwert verwenden funktioniert auch nicht so wirklich, da es recht schwer / unmöglich ist, einen schwarzen Pixel zu erwischen. Hintergrund ebnen bringt den besten Erfolg, jedoch verschwinden dann auch ein paar der Sterne.
Was wĂĽrdet ihr mir also raten?

Hier noch die Aufnahmeparamter und das Bild selbst:

[ZWO ASI178MC]
Pan=0
Tilt=0
Output Format=AVI files (*.avi)
Binning=1
Capture Area=3096x2080
Colour Space=RGB24
Temperature=28,1
Hardware Binning=On
High Speed Mode=On
Turbo USB=95
Flip=None
Frame Rate Limit=Maximum
Gain=255
Exposure=0,35
Timestamp Frames=Off
White Bal (B)=55
White Bal (R)=55
Brightness=20
Gamma=50
Auto Exp Max Gain=255
Auto Exp Max Exp=30
Auto Exp Max Brightness=100
Mono Bin=Off
Apply Flat=None
Subtract Dark=None
Display Brightness=1
Display Contrast=1
Display Gamma=1

Sind die Parameter an sich korrekt gesetzt?

Dark Frame habe ich beim Stacken abgezogen.

Bild
runner91
 
Beiträge: 1
Registriert: 15.06.2017 11:13

ZurĂĽck zu Tipps und Tricks fĂĽr die Fotografie



27.01.2015 21:12 Uhr, Arnold Barmettler